Update Xamarin.forms

2017-08-02 xamarin xamarin.forms xamarin.android xamarin.ios

I got the crash after I'm upgrade my xamarin.forms to 2.3.4.247 version. it's my first time to upgrade my xamarin.forms. I don't know about the crash. Can someone help? Thanks

enter image description here

Answers

<?xml version="1.0" encoding="UTF-8"?>
<custom:MasterPage xmlns="http://xamarin.com/schemas/2014/forms" xmlns:x="http://schemas.microsoft.com/winfx/2009/xaml" x:Class="DutchWallet.LoadingScreen" xmlns:custom="clr-namespace:DutchWallet;assembly=DutchWallet" xmlns:i18n="clr-namespace:DutchWallet.Localization;assembly=DutchWallet">
    <custom:MasterPage.Content>
        <AbsoluteLayout VerticalOptions="FillAndExpand" HorizontalOptions="FillAndExpand">
            <Image AbsoluteLayout.LayoutFlags="All" AbsoluteLayout.LayoutBounds="0, 0, 1, 1" Source="Images/background" Aspect="AspectFill" />
            <Label x:Name="WelcomeToLabel" Text="{i18n:Translate LoadingScreen_WelcomeTo}" AbsoluteLayout.LayoutFlags="All" AbsoluteLayout.LayoutBounds="0, 0.18, 1, .1" HorizontalTextAlignment="Center" LineBreakMode="WordWrap" FontFamily="Open Sans" FontAttributes="Bold" TextColor="White" FontSize="42" />
            <Label Text="{i18n:Translate LoadingScreen_DucthWallet}" AbsoluteLayout.LayoutFlags="All" AbsoluteLayout.LayoutBounds="0, 0.28, 1, .1" HorizontalTextAlignment="Center" LineBreakMode="WordWrap" FontFamily="Open Sans" FontAttributes="Bold" TextColor="White" FontSize="42" />
            <Image AbsoluteLayout.LayoutFlags="All" AbsoluteLayout.LayoutBounds="0.50, 0.55, .5, .5" Source="Icons/logo" Aspect="AspectFit">
                <Image.AbsoluteLayout.LayoutBounds>
                    <OnPlatform x:TypeArguments="Rectangle" iOS="0.50, 0.55, .5, .5" Android="0.50, 0.55, .4, .5" />
                </Image.AbsoluteLayout.LayoutBounds>
            </Image>
            <Label x:Name="VersionLabel" AbsoluteLayout.LayoutFlags="All" AbsoluteLayout.LayoutBounds="0, 0.75, 1, .1" HorizontalTextAlignment="Center" LineBreakMode="WordWrap" FontFamily="Open Sans" FontAttributes="Bold" TextColor="White" Text="Version x.x" FontSize="14" />
        </AbsoluteLayout>
    </custom:MasterPage.Content>
</custom:MasterPage>

Maybe this xaml what you mean?

Have you tried cleaning your solution, then re-build it? What have you tried?

Related